⬆ Update sentry-sdk[fastapi] requirement from <3.0.0,>=2.68.1 to >=2.70.0,<3.0.0 (#2498)

Signed-off-by: dependabot[bot] <support@github.com>
Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
This commit is contained in:
dependabot[bot]
2026-10-03 07:43:13 +02:00
committed by GitHub
parent 5af813a478
commit fb9dcb0a78
2 changed files with 5 additions and 5 deletions
+1 -1
View File
@@ -15,7 +15,7 @@ dependencies = [
"psycopg[binary]>=3.3.6,<4.0.0",
"sqlmodel>=0.0.39,<1.0.0",
"pydantic-settings<3.0.0,>=2.2.1",
"sentry-sdk[fastapi]>=2.68.1,<3.0.0",
"sentry-sdk[fastapi]>=2.70.0,<3.0.0",
"pyjwt>=2.15.0,<3.0.0",
"pwdlib[argon2,bcrypt]>=0.3.1",
]