⬆ Update sentry-sdk[fastapi] requirement from <3.0.0,>=2.63.0 to >=2.66.1,<3.0.0 (#2400)

Signed-off-by: dependabot[bot] <support@github.com>
Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
This commit is contained in:
dependabot[bot]
2026-08-03 21:47:38 +02:00
committed by GitHub
parent 24db0e9e18
commit af27db9a1f
2 changed files with 5 additions and 5 deletions
+1 -1
View File
@@ -16,7 +16,7 @@ dependencies = [
"psycopg[binary]<4.0.0,>=3.1.13",
"sqlmodel>=0.0.39,<1.0.0",
"pydantic-settings<3.0.0,>=2.2.1",
"sentry-sdk[fastapi]>=2.63.0,<3.0.0",
"sentry-sdk[fastapi]>=2.66.1,<3.0.0",
"pyjwt<3.0.0,>=2.13.0",
"pwdlib[argon2,bcrypt]>=0.3.0",
]