⬆ Update sentry-sdk[fastapi] requirement from <3.0.0,>=2.0.0 to >=2.63.0,<3.0.0 (#2373)

Signed-off-by: dependabot[bot] <support@github.com>
Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
This commit is contained in:
dependabot[bot]
2026-07-13 14:17:56 +00:00
committed by GitHub
parent 95580c0191
commit 7feaeb309e
2 changed files with 2 additions and 2 deletions
Generated
+1 -1
View File
@@ -107,7 +107,7 @@ requires-dist = [
{ name = "pydantic-settings", specifier = ">=2.2.1,<3.0.0" },
{ name = "pyjwt", specifier = ">=2.13.0,<3.0.0" },
{ name = "python-multipart", specifier = ">=0.0.27,<1.0.0" },
{ name = "sentry-sdk", extras = ["fastapi"], specifier = ">=2.0.0,<3.0.0" },
{ name = "sentry-sdk", extras = ["fastapi"], specifier = ">=2.63.0,<3.0.0" },
{ name = "sqlmodel", specifier = ">=0.0.39,<1.0.0" },
{ name = "tenacity", specifier = ">=8.2.3,<10.0.0" },
]