mirror of
https://github.com/fastapi/full-stack-fastapi-template.git
synced 2026-11-03 12:29:42 +00:00
⬆ Update psycopg[binary] requirement from <4.0.0,>=3.3.4 to >=3.3.6,<4.0.0 (#2499)
Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
This commit is contained in:
@@ -12,7 +12,7 @@ dependencies = [
|
||||
"jinja2<4.0.0,>=3.1.4",
|
||||
"alembic>=1.19.1,<2.0.0",
|
||||
"httpx<1.0.0,>=0.25.1",
|
||||
"psycopg[binary]>=3.3.4,<4.0.0",
|
||||
"psycopg[binary]>=3.3.6,<4.0.0",
|
||||
"sqlmodel>=0.0.39,<1.0.0",
|
||||
"pydantic-settings<3.0.0,>=2.2.1",
|
||||
"sentry-sdk[fastapi]>=2.68.1,<3.0.0",
|
||||
|
||||
Reference in New Issue
Block a user