⬆ Update psycopg[binary] requirement from <4.0.0,>=3.1.13 to >=3.3.4,<4.0.0 (#2399)

Signed-off-by: dependabot[bot] <support@github.com>
Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
This commit is contained in:
dependabot[bot]
2026-08-03 19:55:26 +00:00
committed by GitHub
parent 97f28a5905
commit 1b4d46c0b3
2 changed files with 2 additions and 2 deletions
Generated
+1 -1
View File
@@ -101,7 +101,7 @@ requires-dist = [
{ name = "fastapi", extras = ["standard"], specifier = ">=0.141.1,<1.0.0" },
{ name = "httpx", specifier = ">=0.25.1,<1.0.0" },
{ name = "jinja2", specifier = ">=3.1.4,<4.0.0" },
{ name = "psycopg", extras = ["binary"], specifier = ">=3.1.13,<4.0.0" },
{ name = "psycopg", extras = ["binary"], specifier = ">=3.3.4,<4.0.0" },
{ name = "pwdlib", extras = ["argon2", "bcrypt"], specifier = ">=0.3.0" },
{ name = "pydantic", specifier = ">2.0" },
{ name = "pydantic-settings", specifier = ">=2.2.1,<3.0.0" },