⬆ Update psycopg[binary] requirement from <4.0.0,>=3.1.13 to >=3.3.4,<4.0.0 (#2399)

Signed-off-by: dependabot[bot] <support@github.com>
Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
This commit is contained in:
dependabot[bot]
2026-08-03 19:55:26 +00:00
committed by GitHub
parent 97f28a5905
commit 1b4d46c0b3
2 changed files with 2 additions and 2 deletions
+1 -1
View File
@@ -13,7 +13,7 @@ dependencies = [
"jinja2<4.0.0,>=3.1.4",
"alembic<2.0.0,>=1.12.1",
"httpx<1.0.0,>=0.25.1",
"psycopg[binary]<4.0.0,>=3.1.13",
"psycopg[binary]>=3.3.4,<4.0.0",
"sqlmodel>=0.0.39,<1.0.0",
"pydantic-settings<3.0.0,>=2.2.1",
"sentry-sdk[fastapi]>=2.66.1,<3.0.0",